Get in touch
Back
Maintenance

Team Features and more

Completed 16 Sep at 06:00pm CEST.

https://app.contentfries.com/
Completed

Maintenance completed

Posted 16 Sep at 06:00pm CEST.
Started

UPDATE IN PROGRESS

We are now releasing a huge update pack containing team features, text outlines, custom vocabularies, and more.

This update requires a short maintenance to update the database structure and migrate all data to teams.

We will be monitoring the system and will release a blog post with all the information about this significant update soon.

Posted 16 Sep at 02:30pm CEST.