Get in touch
Back
Maintenance

Application maintenance

Completed 27 Jul at 09:45am CEST.

https://app.contentfries.com/
Completed

Maintenance completed

Posted 27 Jul at 09:45am CEST.
Started

Application at app.contentfries.com will get updates and maintenance of packages. The application might be temporarily unavailable for a short period of time.

Posted 27 Jul at 09:15am CEST.