Get in touch
Back
Maintenance

App migration

Completed 19 Sep at 11:33pm CEST.

https://app.contentfries.com/
Completed

Migration is now complete, final tests in progress

Posted 19 Sep at 11:33pm CEST.
Started

To prevent network outages we need to migrate the app to the new server. We are working to finish this process ASAP. We are sorry about any inconvenience this may cause.

Posted 19 Sep at 10:00pm CEST.